Verlorene Bilder und unfreundlicher Support

Forum für Shopscout
Benutzeravatar
A.K.
Forum Elite
Beiträge: 1650
Registriert: 08 Feb 2017, 19:23

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von A.K. » 07 Jun 2018, 13:37

mobilfoto hat geschrieben:
07 Jun 2018, 12:32
Ich bewundere eure Energie zum weiteren Rumärgern mit ShopScout ;-)
Ich kann mich eigentlich nicht beklagen, im letzten Monat lief alles ganz gut (von 500€ waren 250 von ShopScout).
Auch wenn noch einiges zu tun bleibt, ShopScout hat echt Fortschritte gemacht. Das muss man schon anerkennen.

Benutzeravatar
Chris S.
Forum Elite
Beiträge: 628
Registriert: 14 Apr 2017, 07:09

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Chris S. » 07 Jun 2018, 14:34

So extreme Einnahmen wie bei A.K. sind es bei mir lange nicht (Flora&Fauna geben aktuell wohl nicht viel her :lol: ;) ), aber auch bei mir ist SS die mit Abstand ertragreichste App.

Benutzeravatar
Sunsail
Level 2 Mitglied
Beiträge: 186
Registriert: 02 Aug 2016, 22:43

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Sunsail » 07 Jun 2018, 18:40

ertragreich mag ja sein.

Irgendwas hängt da wieder im Server. Bis der mir Adressen anzeigt ist schon 1-2 Min weg. Dann der langsame Start. Eine App bei der ich gefühlt einen Vorlauf von ca. 5 min habe ist leider nur hinderlich.

Cashmoney
Professional
Beiträge: 271
Registriert: 28 Jul 2017, 05:24

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Cashmoney » 07 Jun 2018, 22:06

Ich hatte heute auch etwas langsame Verbindungen und einmal eine Fehlermeldung bei der Adressanzeige der Läden.
Bei dem Promotion im Kühlregal (Schinken) hatte ich auch den Eindruck, dass 2 Zwischenzeiten einfach übersprungen wurden. Ich sah nur ein leeres Textfeld für einen Bruchteil einer Sekunde, als ich bei einer zuvor gestellten Frage nach der Antwort auf weiter geklickt hatte. Man kann sich seinen Auftrag nach dem Hochladen ja leider nicht noch mal anschauen. Mal sehen, was da raus kommt.

Benutzeravatar
Sascha
Ehrenmitglied
Beiträge: 1147
Registriert: 27 Jul 2016, 14:40

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Sascha » 09 Jun 2018, 15:15

Cashmoney hat geschrieben:
07 Jun 2018, 22:06
Bei dem Promotion im Kühlregal (Schinken) hatte ich auch den Eindruck, dass 2 Zwischenzeiten einfach übersprungen wurden. Ich sah nur ein leeres Textfeld für einen Bruchteil einer Sekunde, als ich bei einer zuvor gestellten Frage nach der Antwort auf weiter geklickt hatte. Man kann sich seinen Auftrag nach dem Hochladen ja leider nicht noch mal anschauen. Mal sehen, was da raus kommt.
Das kann schon sein. Einige Fragen werden übersprungen, je nach dem, welche Antworten man zuvor angegeben hat. Beispiel, du hast angekreuzt, dass Produkt xy nicht vorhanden ist. Dementsprechend wird die Frage, wo das Produkt platziert ist, folgerichtig übersprungen (da es ja nicht da ist). :idea:

Cashmoney
Professional
Beiträge: 271
Registriert: 28 Jul 2017, 05:24

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Cashmoney » 09 Jun 2018, 15:33

Das kann natürlich sein. Bei anderen Apps hatte ich aber noch nicht erlebt - da war der "Sprung" dann so programmiert, dass man direkt hin kam.
Bei Shopscout bin ich da nur etwas vorsichtiger, da es ja auch schon Spot gab, wo die Eincheckseite fehlte und das dann zu Kundenkarten ausgelegt wurde.
Da der Aldi Spot aber schon angenommen wurde, bin ich beruhigt.

Mic
Level 2 Mitglied
Beiträge: 155
Registriert: 09 Jun 2018, 07:31

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Mic » 09 Jun 2018, 19:44

Aus wievielen Kreaturen besteht denn dieses "Support Team" denn eigentlich?

Dieser Juli. W. jedenfalls ist eine Person Non Grata.

Benutzeravatar
Sascha
Ehrenmitglied
Beiträge: 1147
Registriert: 27 Jul 2016, 14:40

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Sascha » 10 Jun 2018, 13:02

Mic hat geschrieben:
09 Jun 2018, 19:44
Aus wievielen Kreaturen besteht denn dieses "Support Team" denn eigentlich?

Dieser Juli. W. jedenfalls ist eine Person Non Grata.
Da gibt es wohl mehrere Mitarbeiter. Wie viele genau, kann ich aber auch nicht sagen. Meines Erachtens ist Julian dort aber er kompetenteste Mitarbeiter. Wenn man über die App an den Support schreibt, ist übrigens immer Julian als Absender angegeben, auch wenn die Antwort nicht von ihm ist. Wenn die Antwort mit "Support Team" oder ähnlich unterschrieben ist, dann stammt die Antwort nicht von Julian. :idea:

Benutzeravatar
Sascha
Ehrenmitglied
Beiträge: 1147
Registriert: 27 Jul 2016, 14:40

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von Sascha » 10 Jun 2018, 13:13

Cashmoney hat geschrieben:
09 Jun 2018, 15:33
Das kann natürlich sein. Bei anderen Apps hatte ich aber noch nicht erlebt - da war der "Sprung" dann so programmiert, dass man direkt hin kam.
Bei Shopscout bin ich da nur etwas vorsichtiger, da es ja auch schon Spot gab, wo die Eincheckseite fehlte und das dann zu Kundenkarten ausgelegt wurde.
Da der Aldi Spot aber schon angenommen wurde, bin ich beruhigt.
Früher konnte man sich auch die Fragen ansehen, die übersprungen werden, indem man das Bild einfach zur Seite gewischt hat. So konnte man dann durch alle hinterlegten Fragen "blättern". Auf diese Weise, konnte man übrigens auch Aufgaben bewusst überspringen. Wenn man diese beispielsweise später bearbeiten wollte. Vergessen konnte man die übersprungenen Aufgaben nicht, da die App am Ende immer zu den noch nicht bearbeiteten Seiten zurückgesprungen ist. Das funktioniert mit der aktuellen Version aber alles nicht mehr.

thedaydreamer2
Level 1 Mitglied
Beiträge: 113
Registriert: 21 Feb 2017, 00:23

Re: Verlorene Bilder und unfreundlicher Support

Beitrag von thedaydreamer2 » 23 Aug 2018, 15:03

Habt ihr auch so Probleme mit dem Support?Ich habe mich vor etwa 2 Monaten dort angemeldet, aber in der App kann ich keine Jobs sehen, sondern es bleibt auf meinen Iphone alles weis oder es erscheint tatsächliche eine Karte, die aber keinen einzigen Job ins ganz Deutschland zeit. Sollte wohl so auch nicht sein. Habe alles getan, was man da so tut, um es ans Laufen zu bringen. Der Support hatte dann nur so dolle Hinweise die App zu löschen oder neu zu starten, was ich in meinem Anschreiben natürlich schon geschrieben habe, das ich das schon versucht habe und das es angeblich kein Problem gäbe. Als ich dann weiter penetrant eine Lösung wollte, wollte man das an die IT weitergeben und nun warte schon wieder zwei Wochen auf Rückmeldung, alles in allem dauert der Vorgang ich glaube fast zwei Monate. Unterirdisch....

Antworten